Home Forums Plugins Product Importer Deluxe Support [Resolved] You do not have sufficient permissions to access this page. since update

Welcome to our community support forums! We're here to help - but if you have an urgent request for a Pro Plugin, you will get a prioritised response through our Premium Support page.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #35809
    Christian
    Participant

    after upgrading wp and e-commerce to the latest versions, we lost all visserlab plugin menu items in the admin section or get the ‘You do not have sufficient permissions to access this page.’ message.
    i tried turn off and on all the plugins, checked the database, nothing helped.
    even on a fresh install the plugins won’t work..
    all non visser plugins are working.

    Wordpress Version 4.1
    eCommerce Platform: WP e-Commerce 3.9.1
    Plugin Name: Product Importer Deluxe, Custom Fields, Store Exporter

    #35812
    Michael Visser
    Keymaster

    Hi Christian, I’ve pushed a minor Plugin update for Custom Fields that fixes compatibility with Custom Fields, I’m going through the rest of the suite now to ensure that we are WP e-Commerce 3.9+ compatible

    #35819
    Michael Visser
    Keymaster

    Hi Christian, Store Exporter and Store Exporter Deluxe have both been pushed too, I’ll get around to splitting the two Plugins – as we have for WooCommerce and Jigoshop this month – so only Store Exporter Deluxe will need to be activated from the next major Plugin update. PID is getting some attention now 🙂

    #35822
    Michael Visser
    Keymaster

    Hi Christian, there’ll be a PID update going out tomorrow morning to resolve this

Viewing 4 posts - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] You do not have sufficient permissions to access this page. since update’ is closed to new replies.