Home Forums Plugins Add to Wishlist Support [Resolved] Version 1.5 issue

Welcome to our community support forums! We're here to help - but if you have an urgent request for a Pro Plugin, you will get a prioritised response through our Premium Support page.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #6436
    helenvsm
    Participant

    Also I am running version 1.5 but it gives me a warning; There is a new version of Add to Wishlist for WP e-Commerce available. View version 1.5 details.” I downloaded and it’s completely identical.

    #6437
    Michael Visser
    Keymaster

    I’ve not seen this before, I hope I updated the Plugin version as well as internal version, I’ll take a look later today and update this topic.

    #6438
    Michael Visser
    Keymaster

    Internal version was out, you’re using the latest release. 🙂

    #6439
    eitherend
    Participant

    It’s just a typo, you can update line 22 of wp-e-commerce-add-to-wishlist.php:
    change $vl_wpscat_localversion = ‘1.4’;
    to $vl_wpscat_localversion = ‘1.5’;

Viewing 4 posts - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Version 1.5 issue’ is closed to new replies.