Home Forums Plugins Offline Credit Card Processing Support [Resolved] Version 1.7 is Broken.

Welcome to our community support forums! We're here to help - but if you have an urgent request for a Pro Plugin, you will get a prioritised response through our Premium Support page.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #8998
    AaronA
    Participant

    When one presses the activate plugin link in admin, OCCP throws this error: Fatal error: Cannot use object of type stdClass as array in —/wp-content/plugins/wp-e-commerce/wpsc-merchants/offline-credit-card.php on line 79. I’ve emailed Michael about this problem, but have yet to receive a reply. I was wondering if anyone else has this error since the latest update?

    #9192
    Michael Visser
    Keymaster

    Hi AaronA, just updating open forum topics, an urgent Plugin update was released to patch this after reports of this error, this was due to WP e-Commerce loading the payment gateway before OCCP could intercept and remove it as part of the Plugin update process for that release.

Viewing 2 posts - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Version 1.7 is Broken.’ is closed to new replies.