Home Forums Plugins Store Exporter Deluxe [Resolved] Store Exporter Deluxe would not update to latest version

Welcome to our community support forums! We're here to help - but if you have an urgent request for a Pro Plugin, you will get a prioritised response through our Premium Support page.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #33141
    sboerup
    Participant

    I’m posting this as it was a problem I was experiencing with the plugin. I’ve been running the latest version of WordPress, but my Store Exporter Deluxe was stuck at 1.5.4, and it was not working correctly. I had made sure all available updates in WordPress were installed, but SED was still stuck at 1.5.4.

    I had to manually download the plugin again and reinstall it for it to finally be at 1.7+.

    Hope this helps anyone who had the same problem.

    #33144
    Michael Visser
    Keymaster

    Hi sboerup, I’ll do some testing with legacy releases of SED. We have migrated to a new Jigoshop-powered Plugin updater over our own home-brewed Plugin update engine so it could be that old versions just couldn’t make the jump but when we rolled out the Jigoshop-powered updater we did integrate support for our legacy updater. Will add it to the Usage document as I’m certain it will help others 🙂

Viewing 2 posts - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Store Exporter Deluxe would not update to latest version’ is closed to new replies.