Home Forums Plugins Product Importer Deluxe Support Mass Importer Deluxe – Cateogry Issue

Welcome to our community support forums! We're here to help - but if you have an urgent request for a Pro Plugin, you will get a prioritised response through our Premium Support page.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #6615
    dc_duo
    Participant

    Hi All,

    Having some real issues with the product importer. My client has set their cateogires up as follows:

    Category 1>Mens>T-Shirts
    Category 2>Mens>T-Shirts
    Category 3>Mens>T-Shirts
    Category 4>Mens>T-Shirts

    I add Category 1>Mens>T-Shirts to the CSV it uploads to every sing T-Shirts category (And likewise Mens if I add Category 1>Mens)
    This is a real problem for me as my client paid for this module and they have a huge CSV waiting to import.

    Is there A solution for this?

    Steve

    #6616
    Michael Visser
    Keymaster

    Hi dc_duo, thanks for raising this issue; I’ll investigate this further and update this topic as to a solution.

    #6617
    dc_duo
    Participant

    Thanks Michael

    #6618
    dc_duo
    Participant

    Any news on this Michael?, My client is pushing to import these products tommorow!

    #6619
    moggiex
    Participant

    I am curious on this, its been six days an no response and the same is in another post.

    Can you clarify the support given for +$100 products?

    Matt

    #6620
    bbruno1973
    Participant

    exactly same question that i have….

    #6621
    bbruno1973
    Participant

    HEEELLLPPP my client just went through and fixed 1000 records and now they are all breaking because of this very problem.

    #6622
    bbruno1973
    Participant

    still needing assistance ….need to get a solution quickly…

    #6623
    Michael Visser
    Keymaster

    Bumping this work to the top of the queue, I’m working on this today and will update this topic as I get closer to a Plugin update.

    #6624
    Michael Visser
    Keymaster

    This has been resolved in 2.6.5, please update to the latest Plugin release. 🙂

Viewing 10 posts - 1 through 10 (of 10 total)
  • The forum ‘Support’ is closed to new topics and replies.