Home Forums Plugins Store Exporter Deluxe [Resolved] ERR_INVALID_RESPONSE when exporting orders

Welcome to our community support forums! We're here to help - but if you have an urgent request for a Pro Plugin, you will get a prioritised response through our Premium Support page.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #44386
    TechDaddyK
    Participant

    Using Quick Export in Store Exporter Deluxe. Churns for a while and then shows:

    This site can’t be reached

    The webpage at http://[MYDOMAIN].com/wp-admin/admin.php?page=woo_ce&tab=export might be temporarily down or it may have moved permanently to a new web address.

    ERR_INVALID_RESPONSE

    #44387
    TechDaddyK
    Participant

    Have added the following to wp-config.php:

    define('WP_MEMORY_LIMIT', '128M');
    define('WP_MAX_MEMORY_LIMIT', '128M');

    Still get same error page when exporting.

    #44394
    Michael Visser
    Keymaster

    Hi TechDaddyK, thanks for raising this. To clarify are you clicking the Export button and waiting for the export file or just opening the initial Quick Export screen and seeing the above error response.

    The above error is likely a Gateway Timeout error that is disguised as something else, increasing the ‘max_execution_time’ option will give our Plugin more time to complete the export file generation before the server terminates the process and displays that response. Alternatively you can use the Limit Volume and Volume Offset options under Export Options to generate smaller exports in batches.

    #44404
    TechDaddyK
    Participant

    It happens whether I choose Quick Export or Export Orders.

    I’ve tried adjusting the max_execution_time to 1200, but it still churns for 15 to 30 seconds before displaying the ERR_INVALID_RESPONSE page.

    We only have 300 orders and three total products.

    #44405
    TechDaddyK
    Participant

    I also just tried the Volume Limit set to 5. Still fails.

    #44409
    Michael Visser
    Keymaster

    Hi TechDaddyK, thanks for clarifying. Can you open a Support ticket with us so we can look at this together, I can send you an early release to see if this problem persists.

    https://www.visser.com.au/premium-support/

Viewing 6 posts - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] ERR_INVALID_RESPONSE when exporting orders’ is closed to new replies.