Home Forums Plugins Offline Credit Card Processing Support [Resolved] Cannot install 1.3

Welcome to our community support forums! We're here to help - but if you have an urgent request for a Pro Plugin, you will get a prioritised response through our Premium Support page.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #6904
    Vince Kurzawa
    Participant

    I’ve gotten this same error on my wp-ecommerce site (Version 3.7.6.9) and a fresh installation of WP 3.0.1 and wp-ecommerce (also Version 3.7.6.9).

    Error:

    Plugin could not be activated because it triggered a fatal error.
    Fatal error: Cannot redeclare vl_wpsccc_admin_init() (previously declared in C:wampwwwexplore_cablogwp-contentpluginswp-e-commerce-offline-credit-cardwp-e-commerce-offline-credit-card.php:26) in C:wampwwwexplore_cablogwp-contentpluginswp-e-commerce-offline-credit-cardwp-e-commerce-offline-credit-card.php on line 25

    This statement doesn’t make sense as line 25 is just the vl_wpsccc_admin_init() function which isn’t redeclared on line 26.

    Has anyone else gotten the 1.3 update to work?

    #6905
    Michael Visser
    Keymaster

    Hey Vince, can you get in touch via e-mail with FTP and WP Admin details, that one’s got me stumped as you’re right it’s only being declared once.

    #6906
    Michael Visser
    Keymaster

    I’m marking this topic as resolved, I’ve been unable to reproduce this error in recent releases of Offline Credit Card Processing.

Viewing 3 posts - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Cannot install 1.3’ is closed to new replies.