Home Forums Plugins Product Importer Deluxe Support Broken thumbnails

Welcome to our community support forums! We're here to help - but if you have an urgent request for a Pro Plugin, you will get a prioritised response through our Premium Support page.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #6482
    Michael Visser
    Keymaster

    Your change log above (04/04/10) states: “Fixed automatic creation of thumbnails and tested extensively”

    I am still not getting any thumbnails and now, when you click on the grey ‘No Image Available’ box, nothing happens (the image used to pop up in full size). The README file says “you will be manually uploading your product images and thumbnail via FTP” – my images are there but no thumbnails were created (or FTP’d) because I thought that there was a thumbnail generator but the README file reads as though I need to make my own thumbnails and then FTP those as well… can you clarify the discrepancy?

    #6483
    Michael Visser
    Keymaster

    Hi bigmountain, the bulk importer includes two methods of importing images into WP e-Commerce.

    The first is the dynamic image uploader whereby you assign an image at upload-time against each Product to be imported, this is suited to stores with less than 100 Products.

    The second and more practical/realistic method for medium/large stores is where the filename of the image is assigned in a CSV column and images/thumbnails are then manually copied to the Product images directory within WP e-Commerce; this is for larger stores with hundreds of Products.

    The directory to upload Product images for the manual method is: /wp-content/uploads/wpsc/product_images/, the directory to upload Product thumbnails is: /wp-content/uploads/wpsc/product_images/thumbnail/

    #6484
    Michael Visser
    Keymaster

    This should now be sorted since the overhaul of the image import process since 0.4 and above.

    #6485
    ivorz
    Participant

    I have the same issue. I just purchased and installed the plugin. I have my images and thumbnails uploaded int their respective directories and I have the csv file correct.
    After uploading the csv, non of the thumbnail images show up.

    Is there something I am doing wrong. This is a big issue for me as I have a lot of images to put on this site.

    #6486
    Michael Visser
    Keymaster

    Hi ivorz, can you please confirm what version of my Plugin, WP e-Commerce and WordPress you are using as I will work to reproduce this and if that fails contact you directly to look into this.

    #6487
    largemammal
    Participant

    I am having this issue. Uploaded image files to proper product image and thumbnails folders, made and uploaded the CSV file, and none of the product pages are showing the images.

    It would be infinitely more helpful if your sample CSV file had examples of all of the available fields. I’ve got nothing to compare my file to to know if I’ve made it correctly in respect to the thumbnails. Furthermore, when I go into the Deluxe Importer, there are no dropdowns to match the CSV to the respective fields, like thumbnail width or thumbnail height.

    #6488
    Michael Visser
    Keymaster

    Hi largemammal, I’ve just released 2.6.4 to resolve this, additionally the new CSV file with sample’s of all supported fields has been updated on the Plugin detail page.

Viewing 7 posts - 1 through 7 (of 7 total)
  • The forum ‘Support’ is closed to new topics and replies.