Home Forums Plugins Add to Wishlist Support [Resolved] Undefined wpsc_get_minor_version()

Welcome to our community support forums! We're here to help - but if you have an urgent request for a Pro Plugin, you will get a prioritised response through our Premium Support page.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #29873
    camberben
    Participant

    Using with WPEC 3.8.12.1

    The whole site breaks – white screen – due to the wishlist plugin trying to use wpsc_get_minor_version() which doesn’t appear to exist.

    Line 272 in add-to-wishlist.php

    #29874
    camberben
    Participant

    Also when viewing wishlist page:

    Fatal error: Call to undefined function wpsc_get_minor_version() in /var/www/vhosts/thelollipopshoppe.co.uk/new/wp-content/plugins/wp-e-commerce-add-to-wishlist/includes/functions.php on line 198

    #29875
    camberben
    Participant

    Think it should be checking against constant WPSC_VERSION ?

    #29886
    Michael Visser
    Keymaster

    Hi camberben, we check WPSC_VERSION as well as other version numbers within WP e-Commerce for legacy versions using wpsc_get_minor_version(), I’ll get this included in an urgent minor Plugin update.

    #29887
    camberben
    Participant

    I was sure there was a function wpsc_get_minor_version() but couldn’t find it in WPEC code.

    #29934
    Michael Visser
    Keymaster

    Please download 2.1.1 🙂

Viewing 6 posts - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Undefined wpsc_get_minor_version()’ is closed to new replies.