Home Forums Plugins Store Exporter Deluxe [Resolved] Premium Support page hangs on submit

Welcome to our community support forums! We're here to help - but if you have an urgent request for a Pro Plugin, you will get a prioritised response through our Premium Support page.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #30995
    intradaadmin
    Participant

    Hi,
    I have tried several times now to submit a request through Premium Support and the page just hangs. I even tried to contact Michael Visser through his own website, but the contact page is empty. I did however find an email address for Luke Carbis, so I emailed him directly with my issue. I’ll try this route as well.

    I recently purchased Store Exporter Deluxe to extend the functionality of my already installed store exporter and I’m having problems exporting orders.

    WordPress – 1.4.1 | Jigoshop – 1.3.1 | Store Exporter Deluxe – 1.3.8 | Store Exporter – 1.4.1

    I am able to successfully export the orders when using – Place each Order Item within their own Order row. I get as expected for an order with say 2 items a row for each item with the same Purchase ID at the start. e.g.

    Purchase ID | Order Items: Product Name | Order Items: Cost
    650 | item 1 | £xx.xx
    650 | item 2 | £xx.xx

    Using exactly the same selections, if I use – Place Order Items on individual cells within a single Order row, the two 650 ID are put on the same line (what I need), but no product information is exported. e.g.

    Purchase ID | Cart Item #1: product ID | Cart Item #1: Product Name | Cart Item #1: Cost | Cart Item #2: product ID | Cart Item #2: Product Name | Cart Item #2: Cost
    650 – All cells empty

    If I use – Place Order Items within a grouped single Order row, once again the two 650 ID are put on the same line, but no product information is exported. e.g.

    Purchase ID | Order Items: Product Name | Order Items: Cost
    650 – All cells empty

    I need to be able to use – Place Order Items on individual cells within a single Order row.

    Could someone please look into this for me?

    Thanks
    Dave

    #31121
    Michael Visser
    Keymaster

    Hi Dave, please update to the latest release, I hope we’ve been able to resolve this via Premium Support as I worked on a very similar issue affecting Store Exporter order item formatting in the a recent Plugin update.

Viewing 2 posts - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Premium Support page hangs on submit’ is closed to new replies.