Home Forums Plugins Store Exporter Deluxe [Resolved] Older versions?

Welcome to our community support forums! We're here to help - but if you have an urgent request for a Pro Plugin, you will get a prioritised response through our Premium Support page.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #32774
    tooze
    Participant

    Hi,

    I would like to revert back to an older version of this plugin. Do you have a library of all the versions of this plugin?

    I may of come across a problem that didn’t occur in an older version, but I just want to make sure this is the case.

    #32778
    Michael Visser
    Keymaster

    Hi tooze, we don’t keep a public archive of Plugin changes between versions but it’s on the list. We internally use GIT to track Plugin updates. You’re welcome to request different minor versions and I can send them through to you in the interim!

    (We’ll be making the jump from a Jigoshop back end to WooCommerce in the next quarter with a goal for a better downloads and My Account facilities) 🙂

    #32788
    tooze
    Participant

    Hi Michael, thanks for the reply. We bought this plugin January 24th 2014 for WooCommerce. I can’t remember the exact version we had then, but could this help you find the version I am looking for? I think it was 1.5.something.

    #33175
    Michael Visser
    Keymaster

    Hi tooze, sorry for the delay, if you can shoot me an e-mail at michael@visser.com.au I can dig up some old copies. 🙂

Viewing 4 posts - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Older versions?’ is closed to new replies.