Home Forums Plugins Store Toolkit Support [Resolved] Nonce error on 2.0.3

Welcome to our community support forums! We're here to help - but if you have an urgent request for a Pro Plugin, you will get a prioritised response through our Premium Support page.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #42535
    gmarsh
    Participant

    After upgrading to Store Toolkit 2.0.3, I get the following error when trying to update settings, etc:

    Are you sure you want to do this?

    Please try again.

    If I deactivate the plugin, the error goes away. From what I’ve read, that’s caused by a nonce validation error.

    Let me know if you need more info on other plugins, etc.

    Thanks,
    Greg

    #42546
    Michael Visser
    Keymaster

    Hi gmarsh, thanks for raising this. Can you clarify if this is limited to the WooCommerce > Store Toolkit > … screens or is WP Admin-wide?

    #42547
    gmarsh
    Participant

    WP Admin-wide. I was getting it on Settings -> General when I hit submit.

    I am a developer, so let me know what I can do to help.

    Greg

    #42561
    Michael Visser
    Keymaster

    Hi gmarsh, I’ve been unable to reproduce this on the Settings > General screen so it’s something special with your environment. Feel free to ping me via the Support page (if you’re logged in you can submit a request) so we can get this sorted, I haven’t seen this issue raised on wordpress.org so assume it’s very specific or all hell would have broken loose by now. 🙂

    http://www.visser.com.au/premium-support/

Viewing 4 posts - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Nonce error on 2.0.3’ is closed to new replies.