Home Forums Plugins Product Importer Deluxe Support [Resolved] more image instructions?

Welcome to our community support forums! We're here to help - but if you have an urgent request for a Pro Plugin, you will get a prioritised response through our Premium Support page.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #9705
    fontaholic
    Participant

    are there more image instructions somewhere? i finally got much of the text details of my 7000+ products to import and i figured i would add the image info and other stuff as i can with the merge feature. so far no luck. what columns are required for a merge document? Sku and whatever you want to update? Anything else?

    #9707
    Kier
    Participant

    Hi, when you use the importer, once you have selected your own csv file to upload, and clicked the ‘upload file and import’ button , you will see a table appear for you to match the columns of your file to the appropriate columns of wp-ecommerce.

    Below that table are options to check/uncheck if you are merging products, importing images etc.
    Instructions can be found in the ‘read me’ file included in your product importer download and also on this page..

    http://www.visser.com.au/wp-ecommerce/documentation/plugins/product-importer-deluxe/usage/
    There are example csv’s to download to if you need them.

    I hope that helps a little.

    Cheers

    #9714
    fontaholic
    Participant

    thanks kier. sadly, that’s what i already know.

    i got most of my product details in successfully finally (after months of trying, frankly). i’m sure it will only take a few more months to figure this out. *sigh* not asking for my money back yet, but i can see why people do.

    #9715
    fontaholic
    Participant

    more info as i have tried again this morning.

    http://imgur.com/a/STGaf has screenshots of what’s happening to me. i have a csv with 2 columns. when i try to merge, the columns seem to be recognized, counted but don’t import despite the “import complete” message.

    #9716
    fontaholic
    Participant

    also, after importing the product details, i get the dread internal server 500 error on most things. i can see individual product pages by Viewing them from the Products menu. all other pages and posts throw a 500.

    #9717
    fontaholic
    Participant

    also, i’ve tried resetting the permalinks. with no luck. *bangs head against wall*

    #9718
    Kier
    Participant

    Hi Font,

    Yeah, I’ve been banging my head against a brick wall with this too for a long, long time. Hopefully we’ll get some support after the weekend.

    I’m trying my imports on a simple default 2011 theme with wpec, so this thing should work out of the box. Obviously the latest plug in must have been tested which is why I’m beginning to think the 500 server errors might be something to do with my hosting provider. Are you with Go Daddy by any chance ?

    #9719
    fontaholic
    Participant

    no, i’m not. i did finally get some images to import. i dumped my db and started with a smaller dataset. not everything imported, but i’m trying to figure that out now. now i’m also having problems with importing hierachical categories….

    #9722
    fontaholic
    Participant

    for anyone who finds this thread later, things that helped me get images straightened out were:

    1. start with a smaller dataset and verify all details in spreadsheet are complete. case counts! many of my images weren’t showing because the file name was .jpg and the suffix of the imported image was .JPG

    2. make sure upload file has the four minimum fields for importing.

    SKU
    Product Name
    Category
    Price

    3. make sure your text file is delimited properly. make sure commas in body of description text is not creating a new field.

    now… on to figure out why hierarchical categories are not working for me!

    #9918
    Michael Visser
    Keymaster

    Just updating this topic, alot of support is handled via e-mail as opposed to here on the Support Forums.

    The required columns when merging are SKU, Product Name, Category and Price. When doing a standard import SKU is not required but is highly recommended in order to use the merge method.

    Images are case sensitive, I’ve looked into adding case insensitive support but at this time there is no option to toggle this. I will plan to include this in the 3.1.9 Plugin update.

    The 500 Internal Server Errors have been due to excessive memory requirements of this Plugin, loading and processing CSV’s chews alot of memory, the upcoming 3.1.8 Plugin update (due today or tomorrow) resolves most of these issues and displays a prompt where it cannot acquire sufficient memory allocation and import time limits.

    Happy to discuss further here on support otherwise via our support e-mail account; support@visser.com.au.

Viewing 10 posts - 1 through 10 (of 10 total)
  • The topic ‘[Resolved] more image instructions?’ is closed to new replies.