Home Forums Plugins Store Exporter Deluxe [Resolved] error installing

Welcome to our community support forums! We're here to help - but if you have an urgent request for a Pro Plugin, you will get a prioritised response through our Premium Support page.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #29384
    fivelinesmedia
    Participant

    I have store exporter installed

    i downloaded store exporter deluxe

    and I get this error

    Cannot redeclare woo_ce_expand_state_name() (previously declared in /nfs/c06/h04/mnt/91739/domains/calbalclassic.com/html/wp-content/plugins/woocommerce-exporter/includes/formatting.php:313) in /nfs/c06/h04/mnt/91739/domains/calbalclassic.com/html/wp-content/plugins/woocommerce-store-exporter-deluxe/includes/functions.php on line 552

    #29385
    fivelinesmedia
    Participant

    turns out, when you upload the store exporter (free) it says there is an update available.

    when you update and then add deluxe, you get an error

    when you DONT update the free one, and then add deluxe, no error

    please clarify

    #29406
    Michael Visser
    Keymaster

    Hi guys, we’re looking at this as a priority, will issue a minor Plugin update on both Plugins to resolve this, in the interim please uninstall both Store Exporter and Store Exporter Deluxe prior to installing the latest release of both. We’ve made major changes to both Plugins.

    #29410
    Michael Visser
    Keymaster

    Please update to the latest release of Store Exporter Deluxe which includes a patch to resolve this error. If you require assistance updating Plugins via FTP please contact us via Premium Support.

Viewing 4 posts - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] error installing’ is closed to new replies.