Forum Replies Created

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • in reply to: Petition for Michael to Fix Category Importer #6650
    RobertK
    Participant

    Michael,

    There nothing wrong with not responding to the needs of your customer 😉 but you need to tell us your plan.
    Ignoring us is not an option, the other option is to give us all a refund and when the bug is fixed email us all, I for one would be happy to purchase again.

    You are not being fair to us, leading us on and on is not good business practice. Most of us had hinged all our plans based on your “word” that “the fix is coming”!!!

    in reply to: Mass Importer Deluxe Cateogry Issue #6613
    RobertK
    Participant

    Ok I found out why I was getting the 404 error, I had a html code wrong.

    I missed the quote ” before _blank. that caused all the problem (why? I don’t know, don’t care!!! It works now)
    example below:

    But the category issues still persist.

    in reply to: Mass Importer Deluxe Cateogry Issue #6612
    RobertK
    Participant

    Michael,

    a little help here !!!! all these bugs are getting old !!!!!

    in reply to: Mass Importer Deluxe Cateogry Issue #6611
    RobertK
    Participant

    Michael,

    Any news for my problem!!!!!

    in reply to: Mass Importer Deluxe Cateogry Issue #6610
    RobertK
    Participant

    Michael,

    I just upgraded to 2.6.5.

    I just uploaded 19 items to check if this fix is “fixed”.

    I am facing few problems:
    1)
    The categories were setup and checked earlier, they’re fine
    my product categories are as follows
    Flash/Lighting>Light Stands and Grip>Light Stands|Brands>Avenger

    the categories were imported as following:
    Avenger as a brand is not selected, but Brands is selected!
    The Light Stands is Not selected.

    2)
    when I click on the item on the product page, it gives me a 404 error

    http://www.photoconcept.net/products-page/

Viewing 5 posts - 1 through 5 (of 5 total)