Home Forums Plugins Store Exporter Deluxe [Resolved] Specific user field doesn't appear in "order type export"

Welcome to our community support forums! We're here to help - but if you have an urgent request for a Pro Plugin, you will get a prioritised response through our Premium Support page.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #44552
    Damien
    Participant

    Hi,
    Here was my first (resolved) problem :
    https://www.visser.com.au/topic/how-to-export-a-specific-user-field-with-the-order-group-field/

    Since last update (I guess), the “Biographical infos” field has dissapear, I have re-fill the field the right way (like you told me in the last post) but now, field doesn’t appear in the order type export (but ok in the user type export).
    Can you tell me how to fix it ?

    Thanks a lot!

    Jean-Baptiste.

    #44553
    Michael Visser
    Keymaster

    Hi Jean-Baptiste, let me reproduce this and confirm what’s going on

    #44554
    Michael Visser
    Keymaster

    Hi Jean-Baptiste, I can see in the 2.1.7 release there is an issue with the User meta textbox saving under the Custom User Fields meta box. I have fixed this in the next Plugin update. If you open a Support ticket I can send you an early release with this change 🙂

    https://www.visser.com.au/premium-support/

Viewing 3 posts - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Specific user field doesn't appear in "order type export"’ is closed to new replies.