Home Forums Plugins Related Products Support [Resolved] Related Products 2.1.3 fatal error on install

Welcome to our community support forums! We're here to help - but if you have an urgent request for a Pro Plugin, you will get a prioritised response through our Premium Support page.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #28204
    kythin
    Participant

    Hi Michael,

    I just bought the related products plugin (v2.1.3) for wp-ecommerce and on install it gives me this message:

     

    Plugin could not be activated because it triggered a fatal error.

    Fatal error: Call to undefined function wpsc_rp_update_meta() in /home/presents/public_html/wp-content/plugins/wp-e-commerce-related-products/includes/install.php on line 5

     

    wordpress version 3.5.1
    wp-ecommerce version 3.8.9.5
    gold cart version 2.9.7

     

    Tried moving the include of update.php to above include of install.php, to no effect, not sure what the prob is, hoping you can figure it out 🙂

    #28319
    Michael Visser
    Keymaster

    Hi kythin, I’ll reproduce this and issue a minor Plugin update to resolve this.

Viewing 2 posts - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Related Products 2.1.3 fatal error on install’ is closed to new replies.