Home Forums Plugins Product Importer Deluxe Support [Resolved] Merge function not working?

Welcome to our community support forums! We're here to help - but if you have an urgent request for a Pro Plugin, you will get a prioritised response through our Premium Support page.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #28702
    sstary
    Participant

    Hi,
    I’m using :
    wordpress ver 3.5.1
    wp-ecommerce ver 3.8.10
    wp-ecommerce product importer deluxe 3.2.3

    Everything worked fine at first, but the problem started when I upgraded my wp-ecommerce product importer deluxe into ver 3.2.4 a couple of days ago. I noticed that the merge function isn’t working.. I cannot update my product data, it keeps on showing this error :
    “A duplicate SKU already exists”. But why yes, of course SKU already exists, I am merging my data! 🙁
    I have revert back to ver 3.2.3 but still no luck. What should I do?

    Any help will be greatly appreciated. Thanks
    claudia

    #28833
    Michael Visser
    Keymaster

    Hi sstary, please update to the latest release of Product Importer Deluxe (3.2.5) which addresses this.

Viewing 2 posts - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Merge function not working?’ is closed to new replies.