Home Forums Plugins Offline Credit Card Processing [Resolved] Just upgraded to WP 3.5.1, haven't upgraded WooCommerce to 2.0 Reply To: Just upgraded to WP 3.5.1, haven't upgraded WooCommerce to 2.0

#28439
Michael Visser
Keymaster

Hi Timflan, please download the latest Plugin update that includes compatibility for WooCommerce 2.0+, it is backward compatible with earlier releases of WooCommerce. We needed to issue a minor Plugin update due to API changes in WooCommerce 2.0; fixing the above 500 Internal Server Error on Plugin activation.