Home Forums Plugins Store Exporter Deluxe Support [Resolved] When will store exporter deluxe be compatible with jigoshop 1.15.2? Reply To: [Resolved] When will store exporter deluxe be compatible with jigoshop 1.15.2?

#35799
Michael Visser
Keymaster

Hi milhooty, I’m looking at this now, can you clarify what version of Jigoshop you are using as the Plugin, if you send me an e-mail at michael@visser.com.au I can attach an early release for you to try