WordPress 3.9.1 compatibility issue with Store Exporter

Hi store owners, just making you aware that there is a Plugin compatibility issue with Store Exporter and the new WordPress 3.9.1. If error reporting is turned on for your hosting account a PHP warning may appear at the top of your WordPress Administration pages looking like this.

Warning: Missing argument 2 for …_ce_add_missing_mime_type() in …/wp-content/plugins/woocommerce-exporter/includes/functions.php on line 877

Warning: Cannot modify header information – headers already sent by (output started at …/wp-content/plugins/woocommerce-exporter/includes/functions.php:877) in …/wp-content/plugins/woocommerce-exporter/includes/functions.php on line 155

We will be releasing a minor Plugin update later today to resolve this issue. Thank you for your patience.

One thought on “WordPress 3.9.1 compatibility issue with Store Exporter

Leave a Reply to Michael Visser Cancel reply

Before you comment - Do you have a support request? If so, this is not the right place to post it. Please submit support requests for Premium Plugins on the Support page and in the community Support Forums for free Plugins.

Your email address will not be published.