[Plugin update] Store Exporter Deluxe 5.2.1 for WooCommerce

Hi WooCommerce store owners, the 5.2.1 Plugin release is a urgent security Plugin update to patch a Cross-Site Scripting (XSS) vulnerability in Store Exporter Deluxe.

Here’s the full changelog:

Fixed

  • Sanitize GET and POST form attributes (thanks for reporting)

Download the latest Plugin update from My Account, or via Dashboard > Updates within the WordPress Administration and for more information visit the Plugin detail page for Store Exporter Deluxe.

Leave a Comment

Before you comment - Do you have a support request? If so, this is not the right place to post it. Please submit support requests for Premium Plugins on the Support page and in the community Support Forums for free Plugins.

Your email address will not be published.