The Visser Labs team is growing with a newborn baby; a healthy girl named Eva! Use coupon: babybaby-20 for 20% off all Plugins.
Support is limited until Michael gets some sleep! :)

Minimum requirements for WooCommerce

The minimum requirements for the WooCommerce Plugin have been announced in the Plugin’s readme.txt.

* WordPress 3.1+
* PHP version 5.2.4 or greater
* MySQL version 5.0 or greater
* Some payment gateways require fsockopen support (for IPN access)

These are very similar to WP e-Commerce’s minimum requirements which are very nearly core WordPress requirements.

* Have cURL, GD and ImageMagick enabled on server
*  PHP5
*  WordPress 3.0 or higher

Leave a Comment

Before you comment - Do you have a support request? If so, this is not the right place to post it. Please submit support requests for Premium Plugins on the Support page and in the community Support Forums for free Plugins.

Your email address will not be published.